Can't post in SB
Results 1 to 6 of 6
  1. #1
    Anime Encyclopedia


    pikel's Avatar
    Join Date
    Mar 2009
    Location
    Raiding your fridge... Loli Lover Lvl: 99+
    Posts
    1,475
    Upload
    141 Video(s)
    Otaku Lvl
    8
    Thanks
    88
    Thanked 801 Times in 167 Posts
    Blog Entries
    4

    Default Can't post in SB

    Hello guys. I just wanted to let you know that ever since i became "retired staff" i have not been able to post in the shout box. Combine that with the sudden PM inbox allowance drop to 250 (I have near 1,000 I don't want to delete) and I have been effectively silenced on this site since my retirement. Hopefully this can be fixed, but if not I'll just lurk in the background like the last year or so.

    Please read the rules before posting.

  2. #2
    Sleepy Web Developer
    1stKaiser's Avatar
    Join Date
    Apr 2011
    Location
    Dallas/FTW, Texas
    Posts
    154
    Otaku Lvl
    6
    Thanks
    33
    Thanked 182 Times in 58 Posts
    Blog Entries
    3

    Default

    Quote Originally Posted by pikel View Post
    Hello guys. I just wanted to let you know that ever since i became "retired staff" i have not been able to post in the shout box. Combine that with the sudden PM inbox allowance drop to 250 (I have near 1,000 I don't want to delete) and I have been effectively silenced on this site since my retirement. Hopefully this can be fixed, but if not I'll just lurk in the background like the last year or so.
    Sounds familiar. Which browser are you using? Also, are you having the same problem test-accessing the SB under multiple browsers?

  3. #3
    Anime Encyclopedia


    pikel's Avatar
    Join Date
    Mar 2009
    Location
    Raiding your fridge... Loli Lover Lvl: 99+
    Posts
    1,475
    Upload
    141 Video(s)
    Otaku Lvl
    8
    Thanks
    88
    Thanked 801 Times in 167 Posts
    Blog Entries
    4

    Default

    I've tried on multiple platforms, and browsers, to no avail.

    Please read the rules before posting.

  4. #4
    Sleepy Web Developer
    1stKaiser's Avatar
    Join Date
    Apr 2011
    Location
    Dallas/FTW, Texas
    Posts
    154
    Otaku Lvl
    6
    Thanks
    33
    Thanked 182 Times in 58 Posts
    Blog Entries
    3

    Default

    Quote Originally Posted by pikel View Post
    I've tried on multiple platforms, and browsers, to no avail.

    I see. if its not related to browser/platform/cache clearing/login/logout testing, do you see any messages like a 404 error on load or a notice that says you can't post? Either way, it comes across as a bug or an administrative mistake that occurred on your account's privileges when manual settings were applied based on what you can & can't do any longer. If so, that's as far as I can go I'm afraid. I hope someone will look into it soon for you so you can come back.
    Last edited by 1stKaiser; 04-30-2017 at 06:32 AM.


  5. #5
    もうー人の神だ!.
    jbluey's Avatar
    Join Date
    Aug 2008
    Location
    Otaku-Streamers ^^
    Posts
    1,105
    Upload
    8214 Video(s)
    Otaku Lvl
    8
    Thanks
    340
    Thanked 2,282 Times in 138 Posts

    Default

    Hey Pikel,

    Im no sure if you already know that different usergroups have different numbers of allowable PMs and since you are under retired usergroup, it decreased. However, I can have it increased.


    For your SB issue, post a screenshot so I can see what's wrong.

    thanks a lot

  6. #6
    OS Smuggler rayboy's Avatar
    Join Date
    Jan 2012
    Location
    Concrete Wall
    Posts
    505
    Otaku Lvl
    6
    Thanks
    19
    Thanked 25 Times in 14 Posts

    Default

    i have a same issue a while back... now its okay...
    "Trust your own instinct. Your mistake might as well be your own, instead of someone else's" - Billy Wilder

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •