Need members to test out OSv3
Page 4 of 4 FirstFirst 1234
Results 61 to 67 of 67
  1. #61
    OS Regular unshod's Avatar
    Join Date
    Feb 2020
    Location
    My house
    Posts
    51
    Thanks
    8
    Thanked 1 Time in 1 Post

    Default

    woah OSv3 is really cool! :D
    Genius's are Born, Not Created

  2. #62
    He Who Must Not Be Named
    FAT4LS's Avatar
    Join Date
    Mar 2011
    Location
    Ahjin Guild
    Posts
    642
    Otaku Lvl
    8
    Thanks
    114
    Thanked 93 Times in 75 Posts

    Default

    Watchlog is not working. It keeps on loading and not going to the page. Watchlist and Favorite list are working though :)

  3. #63
    もうー人の神ã*!.
    jbluey's Avatar
    Join Date
    Aug 2008
    Location
    Otaku-Streamers ^^
    Posts
    1,149
    Upload
    8579 Video(s)
    Otaku Lvl
    8
    Thanks
    417
    Thanked 2,421 Times in 160 Posts

    Default

    Can you please send me the link so i can check.

    THanks

  4. #64
    OS Supporter
    Korsbaek's Avatar
    Join Date
    Jan 2012
    Location
    in a very crouded place with lots of flames and high tempreturs also know as hell
    Posts
    20
    Otaku Lvl
    8
    Thanks
    9
    Thanked 4 Times in 3 Posts

    Default

    It seems like when you just watched a show/episode and want to use the suprise me then it sends you to the front page and if you use it again after then it works as intented

  5. The Following User Says Thank You to Korsbaek For This Useful Post:

    jbluey (02-22-2021)

  6. #65
    He Who Must Not Be Named
    FAT4LS's Avatar
    Join Date
    Mar 2011
    Location
    Ahjin Guild
    Posts
    642
    Otaku Lvl
    8
    Thanks
    114
    Thanked 93 Times in 75 Posts

    Default

    https://beta.otaku-streamers.com/watchlog/34626

    I am using Google Chrome on my Laptop(Windows 10) Version 88.0.4324.182 (Official Build) (64-bit)

  7. The Following User Says Thank You to FAT4LS For This Useful Post:

    jbluey (02-22-2021)

  8. #66
    OS Supporter

    Join Date
    Jan 2011
    Location
    Boonies
    Posts
    11
    Otaku Lvl
    8
    Thanks
    6
    Thanked 1 Time in 1 Post

    Default

    Unable to stream anything on both original and Beta sites. Using multiple devices and browsers. All I get is perpetual buffering.

  9. #67
    OS Regular CastorShell6's Avatar
    Join Date
    Dec 2012
    Location
    Eternia
    Posts
    75
    Otaku Lvl
    7
    Thanks
    43
    Thanked 3 Times in 2 Posts

    Default

    Vids on either the old site or on this new one aren't playing at all for me. Might be connected but not sure. Thought I'd at least share to let you know

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •