Recent streaming problem: Video not found
Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1. #1
    Former Anime Overlord


    error345's Avatar
    Join Date
    Jun 2011
    Location
    Nega Nebulus
    Posts
    1,036
    Upload
    4290 Video(s)
    Otaku Lvl
    7
    Thanks
    55
    Thanked 436 Times in 218 Posts
    Blog Entries
    3

    Default Recent streaming problem: Video not found

    Jim was addressing this earlier today in sb, but many persons seem to still be having problems, some videos play while others don't. And other members are able to watch the video you can't. Please post here so we can know how many members are having this problem. Post the link(s) you're streaming as well. Also, you can add a snapshot.
    What's your browser and are you using IDM?

    Steps to take before posting here:

    1. Clearing cache: ctrl + shift +del -check if video works.

    2. Ping Os. Go to start menu type "cmd", now in cmd type -> "ping vid04.otaku-streamers.com" then enter. - take and post snapshot of results or explain.

    Additionally, vid05.otaku-streamers.com , vid06.otaku-streamers.com and vid01.otaku-streamers.com

    Example::



    3. "ipconfig /flushdns" and enter, in cmd. Now wait about 30mins to an hr. (atleast mine took that long to work)


    Example::



    These steps are from Jbluey.
    If you've tried this and still have "video not found" post your results here.
    I'm sure if we don't resolve this soon, video mods will have a ton of work.

    ______________________________________

    Internet Download Manager

    How to exclude from auto-downloading when streaming videos:



    At add exception, add the following:

    "https://vid01.otaku-streamers.com/stream/*"
    "https://vid02.otaku-streamers.com/stream/*"
    "https://vid03.otaku-streamers.com/stream/*"
    "https://vid04.otaku-streamers.com/stream/*"
    "https://vid05.otaku-streamers.com/stream/*"
    "https://vid06.otaku-streamers.com/stream/*"


    _____________________________________



    Fix for pixelated videos by forknbeans

    View his post.
    https://otaku-streamers.com/community...read.php?20756
    Last edited by error345; 04-03-2014 at 07:39 PM.


    Dark Clouds in the sky With spells and witchcraft
    I'm chained below
    Kimi ni todoke // Lovely complex // Shiki // Ghost Hunt ..

  2. The Following 2 Users Say Thank You to error345 For This Useful Post:

    Jin H (10-17-2015), satsuirakuen (03-12-2014)

  3. #2
    Ecchi God ranger18's Avatar
    Join Date
    Mar 2012
    Posts
    60
    Otaku Lvl
    7
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Default

    Hey, I am having trouble with quite a few naruto shippuden episodes starting at http://otaku-streamers.com/watch/245...uto_Shippuuden and all the way up to episode 38 (meaning i can't play the first 38 episodes). I am using safari on my iMac so i am unsure how to do the steps listed above. I asked around on sb and people are not getting the same issues as I am. I hope this will get fixed soon so vid mods don't have a lot of trouble on their hands

    Here: is a screen shot of what it says on my screen if that helps



    -Thank you.
    Attached Images
    Last edited by ranger18; 03-11-2014 at 08:50 PM. Reason: Forgot picture

  4. #3
    Planeswalker
    satsuirakuen's Avatar
    Join Date
    Jun 2010
    Location
    Manila, Philippines
    Posts
    641
    Otaku Lvl
    6
    Thanks
    942
    Thanked 495 Times in 151 Posts

    Default

    Hi Error, just want to thank you for posting this thread in relation to the current issue that a lot of members are experiencing. Keep it up! :)

  5. #4
    Former Anime Overlord


    error345's Avatar
    Join Date
    Jun 2011
    Location
    Nega Nebulus
    Posts
    1,036
    Upload
    4290 Video(s)
    Otaku Lvl
    7
    Thanks
    55
    Thanked 436 Times in 218 Posts
    Blog Entries
    3

    Default

    Quote Originally Posted by ranger18 View Post
    Hey, I am having trouble with quite a few naruto shippuden episodes starting at http://otaku-streamers.com/watch/245...uto_Shippuuden and all the way up to episode 38 (meaning i can't play the first 38 episodes). I am using safari on my iMac so i am unsure how to do the steps listed above. I asked around on sb and people are not getting the same issues as I am. I hope this will get fixed soon so vid mods don't have a lot of trouble on their hands

    Here: is a screen shot of what it says on my screen if that helps



    -Thank you.
    Idk abt mac pc, but http://otaku-streamers.com/watch/245...uto_Shippuuden is working for me, the most I can see is the video has wrong aspect ratio that won't stop it from playing. Maybe someone with a mac can help here?


    Dark Clouds in the sky With spells and witchcraft
    I'm chained below
    Kimi ni todoke // Lovely complex // Shiki // Ghost Hunt ..

  6. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    13
    Otaku Lvl
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    hi, i am unable to watch anything posted since yesterday. i can watch older videos, though. i am using firefox 27 on a mac (mavericks 10.9.2).

    it's working now for firefox mavericks.

    thank you.
    Last edited by thinctank; 03-12-2014 at 01:40 PM.

  7. #6
    the king of shadows finalfan's Avatar
    Join Date
    Nov 2012
    Location
    the shadow inside your heart
    Posts
    79
    Otaku Lvl
    7
    Thanks
    8
    Thanked 10 Times in 8 Posts

    Default

    well i dont know but icant watch the episode of buddycomplex ep 7 - the latest ones
    i am using google crome on my windows 7 desktop
    i have allready follow the steps
    (sorry for my grammar)
    heres what cdm show me
    Last edited by finalfan; 03-13-2014 at 07:10 AM.

  8. #7
    the king of shadows finalfan's Avatar
    Join Date
    Nov 2012
    Location
    the shadow inside your heart
    Posts
    79
    Otaku Lvl
    7
    Thanks
    8
    Thanked 10 Times in 8 Posts

    Default

    its been about a day still not working

  9. #8
    Former Anime Overlord


    error345's Avatar
    Join Date
    Jun 2011
    Location
    Nega Nebulus
    Posts
    1,036
    Upload
    4290 Video(s)
    Otaku Lvl
    7
    Thanks
    55
    Thanked 436 Times in 218 Posts
    Blog Entries
    3

    Default

    Thread Updated with how to exclude IDM from auto downloading.


    Dark Clouds in the sky With spells and witchcraft
    I'm chained below
    Kimi ni todoke // Lovely complex // Shiki // Ghost Hunt ..

  10. #9
    Junior Member 12345678's Avatar
    Join Date
    Mar 2011
    Posts
    4
    Otaku Lvl
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    hello guys I don't know if this is the right place to say this but..
    episode 715 if detective conan is missing.... after watching 714 then click next goes to 716.... 715 is missing

  11. #10
    Former Anime Overlord


    error345's Avatar
    Join Date
    Jun 2011
    Location
    Nega Nebulus
    Posts
    1,036
    Upload
    4290 Video(s)
    Otaku Lvl
    7
    Thanks
    55
    Thanked 436 Times in 218 Posts
    Blog Entries
    3

    Default

    Quote Originally Posted by 12345678 View Post
    hello guys I don't know if this is the right place to say this but..
    episode 715 if detective conan is missing.... after watching 714 then click next goes to 716.... 715 is missing
    Hi, thanks for reporting. I notified the Uploader.


    Dark Clouds in the sky With spells and witchcraft
    I'm chained below
    Kimi ni todoke // Lovely complex // Shiki // Ghost Hunt ..

  12. The Following User Says Thank You to error345 For This Useful Post:

    12345678 (04-22-2014)

  13. #11
    Junior Member Dyment's Avatar
    Join Date
    Oct 2011
    Location
    OMW to valhalla
    Posts
    6
    Otaku Lvl
    6
    Thanks
    1
    Thanked 7 Times in 2 Posts

    Default

    otaku.jpg Guess a bunch of my friends are also having the same problem when they try clicking on the streaming tab.

  14. #12
    Former Anime Overlord


    error345's Avatar
    Join Date
    Jun 2011
    Location
    Nega Nebulus
    Posts
    1,036
    Upload
    4290 Video(s)
    Otaku Lvl
    7
    Thanks
    55
    Thanked 436 Times in 218 Posts
    Blog Entries
    3

    Default

    Quote Originally Posted by Dyment View Post
    otaku.jpg Guess a bunch of my friends are also having the same problem when they try clicking on the streaming tab.
    When you tried to ping "otaku-streamers.com" and these, what happened? Can you post a snapshot for each?

    "vid01.otaku-streamers.com"
    "vid02.otaku-streamers.com"
    "vid03.otaku-streamers.com"
    "vid04.otaku-streamers.com"
    "vid05.otaku-streamers.com"
    "vid06.otaku-streamers.com"

    Also, did you ipconfig /dnsflush?


    Dark Clouds in the sky With spells and witchcraft
    I'm chained below
    Kimi ni todoke // Lovely complex // Shiki // Ghost Hunt ..

  15. #13
    Junior Member
    Join Date
    Mar 2011
    Posts
    1
    Otaku Lvl
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hunter x Hunter 2011 also not working for me
    http://otaku-streamers.com/watch/411..._Hunter_(2011)
    most episodes as well

  16. #14
    Junior Member
    Join Date
    Feb 2013
    Posts
    2
    Otaku Lvl
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    i am pinging all servers pefectly except 05 which times out each time.

  17. #15
    Junior Member eureka199's Avatar
    Join Date
    Feb 2009
    Posts
    3
    Otaku Lvl
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    I have been having the video error for about two weeks now and it applies to any video i try to watch on my tablet, cell phone, and computer. i ran the ping and vid04 was unresponsive, 5 and 6 were responsive and 1 3/4 was responsive. i also removed the cache data and did the ip flush. the error that I receive is "video not found: http://vidcdn-ca.otaku-streamers.com/cdn-v11/stream/MOoRJrPYVAgOt45938jLYQ/1453216943/1173/117301.mp4" I hope this helps I really love otaku-streamers and i have been an avid member for 8 years and I am missing my favorite anime.

  18. #16
    Former Anime Overlord


    error345's Avatar
    Join Date
    Jun 2011
    Location
    Nega Nebulus
    Posts
    1,036
    Upload
    4290 Video(s)
    Otaku Lvl
    7
    Thanks
    55
    Thanked 436 Times in 218 Posts
    Blog Entries
    3

    Default

    Quote Originally Posted by eureka199 View Post
    I have been having the video error for about two weeks now and it applies to any video i try to watch on my tablet, cell phone, and computer. i ran the ping and vid04 was unresponsive, 5 and 6 were responsive and 1 3/4 was responsive. i also removed the cache data and did the ip flush. the error that I receive is "video not found: http://vidcdn-ca.otaku-streamers.com/cdn-v11/stream/MOoRJrPYVAgOt45938jLYQ/1453216943/1173/117301.mp4" I hope this helps I really love otaku-streamers and i have been an avid member for 8 years and I am missing my favorite anime.
    Hi, try using the main server.


    Dark Clouds in the sky With spells and witchcraft
    I'm chained below
    Kimi ni todoke // Lovely complex // Shiki // Ghost Hunt ..

  19. The Following User Says Thank You to error345 For This Useful Post:

    eureka199 (01-26-2016)

  20. #17
    Junior Member Pit Lord's Avatar
    Join Date
    Dec 2012
    Location
    Serbia/Belgrade
    Posts
    4
    Otaku Lvl
    6
    Thanks
    29
    Thanked 0 Times in 0 Posts

    Default

    Hi my problem is When I try to Watch any episode Fate \stay night. http://otaku-streamers.com/watch/watchmobile/2177/1

  21. #18
    Junior Member Keitorin's Avatar
    Join Date
    Oct 2012
    Posts
    6
    Otaku Lvl
    6
    Thanks
    0
    Thanked 2 Times in 1 Post

    Default

    I'm having an odd issue. Yu-Gi-Oh! Arc-V episode 35 works just fine (checked on all servers). 36, 37, 38, and I assume episodes beyond do not. Main server, Tokyo, Salaj, and Kiev servers all stick on the spinning buffering/loading image for a good 30 seconds before showing 'video not found'. Ottawa, Missouri and Arizona instantly display the 'video not found' message.

    After pinging vid04 and it returning a 'request timed out' message, I performed a DNS flush. After that was completed I checked all six servers (vid01 through vid06). 01, 02, 05, and 06 ping back. 03 and 04 time out. I also checked some of the higher servers after seeing one of the 'video not found' messages list vid11 as a starter. 07, 08, 10, and 11 ping back, 09 does not.

    This seems to only be affecting me for Arc-V. I checked the latest episode of Fairy Tail 2014, episode 6 of Active Raid, and episode 3 of Heavy Object, and all load up fine. I've cleared my cache, and I don't use a downloader of any sort that would interfere. I'm using Windows 8.1, and have checked with Google Chrome (ver. 48.0.2564.116 m) and Mozilla Firefox (ver. 44.0.2.5884). I live in the UK, if that matters.

  22. #19
    The Artistic Writer
    kristala's Avatar
    Join Date
    Jun 2011
    Location
    Florida
    Posts
    211
    Otaku Lvl
    6
    Thanks
    53
    Thanked 11 Times in 6 Posts

    Exclamation

    hopefully this is right spot to report this but I wanted to report a video that does not work for me - first time I ever got an error.


    Uta no☆Prince-sama♪ Maji Love 2000%: Shining Star Xmas


    It says the following on the webpage when it loads (white screen with Otaku Streamer logo only): 400 Bad Request Your browser sent a request that this server could not understand.
    Apache Server at otaku-streamers.com Port 80

    I think this is a just a special for this particular anime: Uta no☆Prince-sama♪ Maji Love 2000 Percent which is where I got the link to the video mentioned previously. Everything else seems to working fine except that one link.

    Note I can't do a screenshot because for whatever reason, nothing will load correctly in posts unless it's a photobucket picture. Not sure what that's all about either. That's another issue entirely though.

    Hope you can help.
    Take on the world with a smile because "happiness can be found in the darkest of times if one only remembers to turn on the light." Albus Dumbledore

  23. #20
    Junior Member Samdan Maus's Avatar
    Join Date
    Dec 2012
    Location
    Louisiana
    Posts
    4
    Otaku Lvl
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Blog Entries
    1

    Default

    Not sure if this will get seen on an old thread, but I am having this issue "video not found" on all videos across OS. I have done the steps listed and do not have idm. When I ping the 6 listed addresses, I get "request time out" 4 packets sent 4 packets lost. I also checked that adobe flash player was up to date and allowed, chrome was up to date, incognito mode did not yield different results, and installing an .mp4 codec did not solve my issue.

    I very much love this site and do not want to use any other. Any reply's or pm's would be greatly appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •