PDA

View Full Version : Desktop Resolution problem



ZenNaari
08-07-2010, 11:22 AM
Ahh crap... For some reason my desktop is starting to look all low quality... I can see where the pixels are and dark colors just aren't as dark as they used to... white becomes light green... light green becomes light blue... Ah crap! How do you fix this... My screen resolution is already on 32-bit resolution and I've tried restarting the computer... I tried turning on a game that changes the screen resolution... crap... I wanna watch anime without seeing pixels in between their hair! can anyone help?

Desktop
http://i306.photobucket.com/albums/nn241/NaRuTo_FrEaK_XD/crappydesktop.jpg

While watching anime
http://i306.photobucket.com/albums/nn241/NaRuTo_FrEaK_XD/vlcsnap-2010-08-07-18h15m48s194.jpg

Open web browser
http://i306.photobucket.com/albums/nn241/NaRuTo_FrEaK_XD/crap.jpg


OS
http://i306.photobucket.com/albums/nn241/NaRuTo_FrEaK_XD/crapos.jpg

Can anyone help?

Kurten
08-07-2010, 11:38 AM
Try updating your graphics card drivers, i don't know if it will help but it's worth trying ^_^

Kobowo
08-07-2010, 11:41 AM
@zen I really dont see anything wrong even the anime looks fine from here...maybe the monitor is the problem?

bloodyrein
08-07-2010, 12:08 PM
if its not your monitor maybe its your video card

but I don't know if this phenomena happens to desktops as well

overcharging a laptop (battery is in the laptop at same time its turned on and its charger is plugged) can literally destroy your video card thus giving you poor resolutions

but I'm not really sure if this applies to desktops as well

oh and I think using print screen will not work since everything we see in our end would be fine try using a camera and take a picture from there so I could at least compare the difference

It's really hard for me to explain things over the net lol

SH1Tmakasit
08-07-2010, 12:46 PM
Hmm... Depends
Maybe The Monitor is the problem
Or The Graphics Card
Or Maybe The Graphics card isn't compatible with your Monitor
Try checking the Display properties
Right Click on your desktop -> Properties -> Settings -> Then check the color quality (It should be on 32 bit)

ZenNaari
08-07-2010, 11:38 PM
Alright.... I found the problem... someone played with the desktop settings >.>... they set the monitor settings to movie (If so, they make everything low-quality so that the comp won't lag when watching). I set it back to photo (which gives everything a high-quality to see every detail of an image). It's not like our computer lags anyway... anyway... thank you all for your help... any mod willing to close the thread?